Harmony Engine 4.1.0 is a new plug-in and does not replace version 4.0.0.x or earlier.  Instead, it runs alongside (if desired), as a separate plug-in.


Harmony Engine 4.1 will not open sessions made by any previous version of Harmony Engine including 4.0.0.x. 


We recommend you use this new version for all of your future projects and only use previous versions to access older sessions.


Installers for both versions can be found on our Latest Software Downloads page.