Installation and Compatibility

If your Antares plug-in is not showing up in Logic X, please be sure that you have installed the 64-bit AU version of the plug-in.

If your license is for an older 32-bit version, you may need to fist purchase an upgrade.

Logic X does not support 32-bit plugins.

 

Scanning for plug-ins

If you have installed a compatible 64-bit AU plugin, and that plug-in is not showing up in Logic X, you may need to delete your AU cache file, which will force Logic to re-scan for plug-ins the next time you launch it.

 

To delete the AU cache:

Make sure that Logic is not running.

Click on your Desktop to make the Finder active.

Hold down the Option key and go to the Go menu. The user library folder is listed below the current users home directory


Once you are in the Library folder go to: Caches/AudioUnitCache/com.apple.audiounits.cache

Delete the com.apple.audiounits.cache file.

Open Logic X. Your Antares plug-ins should now be available.