Auto-Tune 8.0.x can open instances of Auto-Tune 7.


Auto-Tune 8.1.x cannot open instances of Auto-Tune 8.0.x or Auto-Tune 7.


If you have old projects using instances of Auto-Tune 7 or Auto-Tune 8.0 that you wish to open, we recommend that you install both Auto-Tune 8.0.x and Auto-Tune 8.1.x.


You can then use version 8.0.x to open your old projects, and version 8.1.x for new work going forward.


Installers for both versions can be found on our Latest Software Downloads page.